Problem Upgrading from 6.2 to 6.3

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem Upgrading from 6.2 to 6.3

Roderick

Dear Sirs!

I have the distribution sets locally in

http://10.0.0.1/obsd/6.3/i386/

I did put there SHA256.sig and index.txt (got with "ls -nlT").

I get the message: "Unable to get a verified list of distribution sets"

Do someone has a clue?

Thanks
Rodrigo.

Reply | Threaded
Open this post in threaded view
|

Re: Problem Upgrading from 6.2 to 6.3

Roderick

Now I note something. I tried to do the upgrade using remote sets.

The bsd.rd prompts do not ask me anything for configuring the interfaces
and I get the same answer:

> >
Unable to connect using https. Use http instead [no] yes
Unable to get a verified list of distribution sets.
...
<<

I oversaw this before, because I booted bsd.rd with pxeboot and there
was no problem with the connection with the local server. The interface
was configured. I thought it at least.

How is it suppoed that the interfaces are configured with the installer
when upgrading?

Thanks
Rodrigo

Reply | Threaded
Open this post in threaded view
|

Re: Problem Upgrading from 6.2 to 6.3 [Solved]

Roderick

For the record, for anyone having the same problem:

Select shell, configure interface, then run "upgrade" in the shell.

How does the installer should configure the interface remains a question. :)

Rodrigo.